Shopify Flow is experiencing delays
Incident Report for Shopify
Resolved
Shopify Flow has successfully backfilled the missing triggers from 8:30-12:00 EDT, and affected shops will now see the corresponding flow runs.
Posted Jun 07, 2019 - 00:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2019 - 19:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2019 - 19:35 EDT
Update
Flow backfill is in progress.
Posted Jun 06, 2019 - 19:34 EDT
Update
We have identified a fix, and are going to backfill those flow runs so no data should be lost.
Flows should be running as normal as of 12:00 EDT, and the missing runs from 8:30-12:00 EDT will be backfilled.
Only order, draft order, customer, and refund triggered flows are affected.
Posted Jun 06, 2019 - 11:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2019 - 11:00 EDT
Investigating
Shopify Flow is currently experiencing delays in some Shopify Plus stores. We are investigating and will keep you updated.
Posted Jun 06, 2019 - 08:30 EDT
This incident affected: Admin.