Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 08, 2018 - 10:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Oct 08, 2018 - 10:42 EDT
Investigating
Some Shopify storefronts are slow or temporarily not accessible. We’re working on a solution and will keep you updated.
Posted 15 days ago. Oct 08, 2018 - 10:10 EDT
This incident affected: Storefront.