Shipping settings and label purchases not loading correctly for all stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 28, 2018 - 15:22 EST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Nov 28, 2018 - 15:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 28, 2018 - 15:03 EST
Identified
The issue has been identified and a fix is being rolled out
Posted 8 months ago. Nov 28, 2018 - 14:58 EST
Investigating
Merchants are currently unable to load pages in the Shipping Settings and some pages in the fulfill and ship sections of their Shopify Admin. We are investigating and will keep you updated.
Posted 8 months ago. Nov 28, 2018 - 14:41 EST
This incident affected: Admin.