Push Notifications in Shopify mobile app
Incident Report for Shopify
Resolved
We’ve fixed the problem and push notifications are now working normally for all users of Shopify Mobile.
Posted 10 months ago. Mar 04, 2018 - 11:21 EST
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 10 months ago. Mar 04, 2018 - 11:17 EST
Investigating
Some stores operating the Shopify mobile app are experiencing Push Notifications not going through. We’re working on a solution and will keep you updated.
Posted 10 months ago. Mar 04, 2018 - 10:18 EST