Storefront and checkouts down for some storefronts
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 18:20 EDT
Update
Lag and other associated issues are resolving themselves, we are continuing to monitor until system health is 100%
Posted Nov 01, 2019 - 18:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 14:31 EDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2019 - 13:15 EDT
This incident affected: Admin, Checkout, and Storefront.