Degraded performance for some Shopify apps
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 11, 2019 - 11:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 11, 2019 - 11:22 EST
Investigating
Some Shopify apps, including Digital Downloads, Shopify Flow and the Facebook sales channel, are currently experiencing delays in actions. We're investigating and will keep you updated.
Posted 4 months ago. Jan 11, 2019 - 09:55 EST
This incident affected: Admin.