Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 04, 2018 - 12:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Nov 04, 2018 - 12:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Nov 04, 2018 - 12:15 EST
Investigating
Some stores are having trouble loading pages in their Shopify admin. We’re working on a solution and will keep you updated.
Posted 15 days ago. Nov 04, 2018 - 12:06 EST
This incident affected: Admin.