Shopify Payments not capturing payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 15:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2019 - 15:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2019 - 14:56 EDT
Identified
We are currently investigating an issue where some payments processed through Shopify Payments and Stripe are unable to be captured or refunded. We've identified the problem and are working on a solution.
Posted Sep 05, 2019 - 14:00 EDT
This incident affected: Admin and API & Mobile.