Some stores unable to create packing slips
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 21, 2018 - 13:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 21, 2018 - 13:42 EST
Identified
The issue has been identified.
Posted 6 months ago. Dec 21, 2018 - 13:14 EST
Investigating
Some stores are temporarily unable to create packing slips from the fulfillment page in the Shopify admin. We’re investigating and will keep you updated.
Posted 6 months ago. Dec 21, 2018 - 12:25 EST
This incident affected: Admin.