Analytics, metrics, reports and Flow delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 17:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 16:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 15:33 EST
Investigating
Analytics, metrics and reports are currently delayed for some stores. Flow automation may also be delayed. Search results for any new additions to stores are also delayed. We are investigating and will keep you updated.
Posted Nov 12, 2019 - 14:18 EST
This incident affected: Reports and Dashboards.