Canada Post shipping rates not available at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 27, 2018 - 08:18 EST
Update
Canada Post shipping labels and third-party account rates currently unavailable

Canada Post is currently experiencing issues with their web service API's. This is preventing shipping label purchases, as well as the display of shipping rates in checkout for merchants using their own Canada Post account. If you use your own Canada Post account rates as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders. Shops using Canada Post rates through Shopify Shipping are currently unaffected.

Canada Post is working on a solution and we'll keep you updated.
Posted 20 days ago. Nov 27, 2018 - 03:16 EST
Monitoring
Some stores are seeing no Canada Post shipping rates displayed to customers at checkout. If you use Canada Post as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

Canada Post is working on a solution and we’ll keep you updated.
Posted 20 days ago. Nov 27, 2018 - 01:48 EST
This incident affected: Third party services.