Shopify Flow delayed execution
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 00:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 05, 2018 - 00:07 EDT
Investigating
Shopify Flow is experiencing a degradation in service and Flow executions are delayed. We’re working on finding a solution as quickly as possible and will keep you updated.
Posted 2 months ago. Oct 04, 2018 - 20:58 EDT