Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 30, 2018 - 15:17 EST
Update
We are continuing to monitor for any further issues.
Posted 16 days ago. Nov 30, 2018 - 14:01 EST
Update
We are continuing to monitor for any further issues.
Posted 16 days ago. Nov 30, 2018 - 13:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Nov 30, 2018 - 12:56 EST
Update
We are continuing to investigate this issue.
Posted 16 days ago. Nov 30, 2018 - 12:50 EST
Investigating
Some stores are currently inaccessible or experiencing slower than usual page loading. We are investigating and will keep you updated.
Posted 16 days ago. Nov 30, 2018 - 12:47 EST
This incident affected: Admin, Checkout, Reports and Dashboards, Storefront, and API & Mobile.