Checkout completion delayed for some stores, Storefront and Admin inaccessible
Incident Report for Shopify
Resolved
The incident has been resolved
Posted Oct 16, 2019 - 16:38 EDT
Update
Some merchants are currently unable to login to their Shopify Admin. We are investigating and will keep you updated.
Posted Oct 16, 2019 - 16:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2019 - 16:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 16:20 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 16:17 EDT
Investigating
We are experiencing an interruption in service preventing payments from being processed for some stores as well as some admins and storefronts not being accessible.

Online store checkouts will remain in our queue and buyers will be notified once payments are complete. Checkouts from other sales channels, including Point of Sale (POS), may be unavailable during this time. We are investigating and will keep you updated.
Posted Oct 16, 2019 - 16:07 EDT
This incident affected: Admin, Checkout, Storefront, and Point of Sale.