Checkout completion delayed for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 22 days ago. Apr 04, 2019 - 12:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Apr 04, 2019 - 12:29 EDT
Identified
The issues have been identified and we are working on a fix
Posted 22 days ago. Apr 04, 2019 - 12:28 EDT
Investigating
We are experiencing an interruption in service preventing payments from being processed for some stores. Online store checkouts will remain in our queue and buyers will be notified once payments are complete. Checkouts from other sales channels, including Point of Sale (POS), may be unavailable during this time. We are investigating and will keep you updated.
Posted 22 days ago. Apr 04, 2019 - 12:27 EDT
This incident affected: Admin and Checkout.