Live View data in admin delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 04:31 EDT
Update
Analytics streams powering the Live View feature are being worked off again and this should resolve shortly. Apologies for any inconvenience caused.
Posted Oct 15, 2019 - 00:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 00:31 EDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2019 - 00:21 EDT
This incident affected: Admin.