Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Jul 16, 2019 - 14:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2019 - 13:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2019 - 13:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2019 - 13:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2019 - 13:31 EDT
Investigating
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
Posted Jul 16, 2019 - 13:27 EDT
This incident affected: Checkout and Storefront.