Buy button not adding product to cart for some stores
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally. Please clear your cache and restart your browser if you continue to see errors.
Posted 9 months ago. Mar 07, 2018 - 22:01 EST
Update
We’re continuing to work on a solution for the problem. Thanks for your patience!
Posted 9 months ago. Mar 07, 2018 - 21:54 EST
Identified
We’ve identified the problem and we’re working on a solution.
Posted 9 months ago. Mar 07, 2018 - 20:59 EST
Investigating
Buy buttons are not adding products to cart for some stores. We’re working on a solution and will keep you updated.
Posted 9 months ago. Mar 07, 2018 - 20:43 EST