Admin not loading correctly for some stores, checkout may also be delayed.
Incident Report for Shopify
Resolved
The incident has been resolved.
Posted 3 months ago. Dec 10, 2018 - 20:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 10, 2018 - 20:05 EST
Investigating
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated. Checkout for those merchants may also be delayed.
Posted 3 months ago. Dec 10, 2018 - 19:52 EST
This incident affected: Admin and Checkout.