ThemeKit and Theme Editor not loading for some merchants
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 16, 2019 - 07:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 16, 2019 - 07:38 EDT
Identified
ThemeKit and Theme Editor not loading for some merchants. We have identified the cause and are implementing a fix.
Posted 2 months ago. Apr 16, 2019 - 07:33 EDT
This incident affected: Admin.