Delayed search results and flow
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 07, 2018 - 11:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 07, 2018 - 11:13 EDT
Identified
We are aware of reports that flow, partners and search results are delayed. Our operations engineers are looking into it. Sorry for the inconvenience – we'll have a solution for this soon!
Posted 6 months ago. Apr 07, 2018 - 11:11 EDT