Wholesale channel not loading
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 14:31 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Sep 16, 2019 - 13:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 13:09 EDT
Investigating
Some Shopify Plus stores are experiencing increased error rates in the Wholesale pages of their admin and storefront.
Posted about 1 month ago. Sep 16, 2019 - 12:49 EDT
This incident affected: Admin and Storefront.