Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 6 months ago. Feb 12, 2018 - 11:21 EST
Investigating
Some stores are having trouble accessing their Shopify admin. We’re working on a solution and will keep you updated.
Posted 6 months ago. Feb 12, 2018 - 11:14 EST