Webhook delays on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 01, 2018 - 11:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jun 01, 2018 - 11:01 EDT
Investigating
We’re experiencing a temporary delay in webhook processing. This may cause delays when receiving webhooks for some stores. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 10 months ago. Jun 01, 2018 - 10:21 EDT
This incident affected: API & Mobile.