Some customers may be unable to login to the Admin
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 21, 2018 - 12:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 21, 2018 - 12:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 21, 2018 - 12:07 EDT
Investigating
Some customers are having trouble to login to their Shopify admin. We’re working on a solution and will keep you updated.
Posted 3 months ago. Jun 21, 2018 - 11:58 EDT
This incident affected: Admin.