Shopify payments experiencing intermittent problems
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 07, 2018 - 21:02 EDT
Identified
Shopify payments is experiencing an interruption in service preventing payments from being processed for some stores . We’re working on finding a solution as quickly as possible and will keep you updated.
Posted 6 months ago. Jun 07, 2018 - 20:39 EDT
This incident affected: Admin and Checkout.