Amazon Pay blocking checkout page for shops that have this gateway enabled
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 21:44 EDT
Monitoring
The issue in Amazon Pay has been fixed and the integration was re-enabled for all stores. We continue to monitor the results.
Posted 3 months ago. Jun 02, 2019 - 21:29 EDT
Update
We are temporarily disabling Amazon Pay for all stores while we standby on a fix from Amazon.
Posted 3 months ago. Jun 02, 2019 - 19:50 EDT
Update
We are standing by to release a fix for this problem. Shops affected by this issue can remove the Amazon Pay option as a workaround.
Posted 3 months ago. Jun 02, 2019 - 19:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 02, 2019 - 14:21 EDT
Investigating
We are currently investigating an issue where Amazon Pay is blocking the checkout page for shops that have this gateway enabled. We’re working on a solution with Amazon Pay and will keep you updated.
Posted 3 months ago. Jun 02, 2019 - 13:44 EDT
This incident affected: Checkout and Storefront.