Customers page not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 19:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 19:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 19:20 EDT
Investigating
We are currently investigating this issue.
Posted Oct 29, 2019 - 19:11 EDT
Identified
Some merchants are currently unable to access Customers pages in their Shopify Admin. We are investigating and will keep you updated.
Posted Oct 29, 2019 - 19:07 EDT
This incident affected: Admin.