Admin not accessible
Incident Report for Shopify
Resolved
The incident has been resolved.
Posted 12 days ago. Feb 05, 2019 - 12:59 EST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted 12 days ago. Feb 05, 2019 - 12:56 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Feb 05, 2019 - 12:39 EST
Investigating
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated.
Posted 12 days ago. Feb 05, 2019 - 12:35 EST
This incident affected: Admin.