Orders page not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 19:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 29, 2019 - 19:16 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 29, 2019 - 19:02 EST
Investigating
Some merchants are currently unable to access orders page of their Shopify Admin. We are investigating and will keep you updated.
Posted 3 months ago. Jan 29, 2019 - 18:52 EST
This incident affected: Admin.