Delayed search results
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 10, 2018 - 16:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 10, 2018 - 15:57 EST
Identified
We are aware of reports that flow, partners and search results are delayed. Our operations engineers are looking into it. Sorry for the inconvenience – we'll have a solution for this soon!
Posted 3 months ago. Jan 10, 2018 - 14:01 EST