Shopify Payments not processing payments / providing error messages when processing payments in the UK
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 01, 2018 - 19:51 EDT
Update
Shopify Payments is continuing to experience an interruption in service preventing Visa payments from being processed for some stores in Europe. For updates see https://twitter.com/@VisaNewsEurope.
Posted 6 months ago. Jun 01, 2018 - 17:05 EDT
Identified
Shopify Payments is experiencing an interruption in service preventing payments from being processed for some stores / displaying error messages when processing customer payments for some stores. We’re working with Stripe on finding a solution as quickly as possible and will keep you updated.

Visa Europe Twitter:
https://twitter.com/@VisaNewsEurope

Visa article: https://www.independent.co.uk/life-style/gadgets-and-tech/news/visa-card-payment-down-mastercard-not-working-broken-payment-shop-a8379381.html
Posted 6 months ago. Jun 01, 2018 - 13:28 EDT
This incident affected: Checkout.