Shopify checkout and admin not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 28, 2018 - 12:03 EST
Monitoring
The issue has been identified and the infrastructure is being monitored.
Posted 3 months ago. Dec 28, 2018 - 11:50 EST
Investigating
Some of Shopify checkout and admin are temporarily not accessible. We are investigating and will keep you updated.
Posted 3 months ago. Dec 28, 2018 - 11:35 EST
This incident affected: Admin, Checkout, and Storefront.