Orders page not loading on Shopify Android.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 11:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 18, 2019 - 11:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 18, 2019 - 08:10 EDT
Investigating
We’re investigating reports of the Orders page not loading for some users on the Shopify mobile app on Android devices

In the meantime, orders can be accessed by going to Settings > Shopify Admin, or logging in to your admin through the mobile browser
Posted 3 months ago. Jul 18, 2019 - 06:53 EDT
This incident affected: API & Mobile.