Customer and merchant notification emails are delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 13, 2018 - 11:27 EDT
Monitoring
The issue has been resolved.
Posted 8 months ago. Apr 13, 2018 - 11:22 EDT
Identified
Email from some stores are delayed, this includes new order notifications for buyers and merchants as well as fulfillment request emails. We’re working on a solution and will keep you updated.
Posted 8 months ago. Apr 13, 2018 - 10:38 EDT