Unable to sync with sales channels
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 5 days ago. Mar 15, 2019 - 16:38 EDT
Update
Messenger and Instagram sales channels are fully operational. However some delays may still occur with Facebook Commerce while the system processes previous syncing actions. We are continuing to monitor this closely and will keep you updated.
Posted 6 days ago. Mar 14, 2019 - 21:23 EDT
Update
The Facebook, Messenger, and Instagram sales channels are working as expected, however some delays may still occur while the system processes previous syncing actions. We are continuing to monitor this closely.
Posted 6 days ago. Mar 14, 2019 - 14:11 EDT
Update
This issue has been resolved. The Facebook, Messenger, and Instagram sales channels are working as expected. Some delays may occur while the system processes previous actions, and we will monitor until there are no delays.
Posted 6 days ago. Mar 14, 2019 - 11:17 EDT
Update
We continue to monitor this issue and will keep you updated.
Posted 7 days ago. Mar 14, 2019 - 03:01 EDT
Monitoring
We are monitoring this issue and will keep you updated.
Posted 7 days ago. Mar 13, 2019 - 14:05 EDT
Update
We're investigating and will keep you updated.
Posted 7 days ago. Mar 13, 2019 - 13:05 EDT
Update
We are continuing to investigate this issue.
Posted 7 days ago. Mar 13, 2019 - 13:05 EDT
Investigating
The Facebook, Messenger and Instagram sales channels are temporarily not syncing products or publishing ads for some stores.
New sign ups to the Facebook, Messenger and Instagram sales channels are temporarily unable to link accounts.
The "Message Us" button is also not working for some stores.

We're investigating and will keep you updated.
Posted 7 days ago. Mar 13, 2019 - 13:04 EDT
This incident affected: Third party services.