Checkouts not being processed for some stores in Canada region
Incident Report for Shopify
Resolved
Checkouts are now being processed successfully for all stores.
Posted 4 months ago. Jun 05, 2019 - 21:38 EDT
Monitoring
A fix has been implemented and we are monitoring to ensure systems are operating normally.
Posted 4 months ago. Jun 05, 2019 - 21:29 EDT
Identified
The problem has been identified and a fix is being implemented.
Posted 4 months ago. Jun 05, 2019 - 21:26 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 05, 2019 - 21:19 EDT
Investigating
We are experiencing an interruption in service preventing payments from being processed for some stores. Online store checkouts are not available at this time for affected stores. Checkouts from Point of Sale (POS) devices are still available.
Posted 4 months ago. Jun 05, 2019 - 20:56 EDT
This incident affected: Checkout.