Admin / Storefronts not loading
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 06, 2018 - 15:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 06, 2018 - 15:13 EDT
Investigating
We're experiencing an interruption in service, causing some stores and admins to be inaccessible. We're working to resolve this issue as quickly as possible and will keep you updated.
Posted 11 months ago. Aug 06, 2018 - 15:00 EDT
This incident affected: Admin and Storefront.