Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 20, 2019 - 10:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 20, 2019 - 10:07 EDT
Identified
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated.
Posted 4 months ago. Mar 20, 2019 - 10:00 EDT
This incident affected: Admin.