Unexpected problem accessing shopify.com
Incident Report for Shopify
Resolved
We’ve fixed the problem and shopify.com is functioning normally. Thanks for your patience!
Posted 7 days ago. Nov 11, 2017 - 14:11 EST
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 7 days ago. Nov 11, 2017 - 14:00 EST
Investigating
We are aware shopify.com is experiencing problems.

Shopify admin, checkout, and storefront and all the components are operational.
Posted 7 days ago. Nov 11, 2017 - 12:57 EST