Customer notification emails not being sent for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 23:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2019 - 22:59 EDT
Identified
Some stores are temporarily not sending email notifications to customers. We are investigating and will keep you updated.
Posted Aug 28, 2019 - 22:57 EDT