Interruption in checkout on some stores
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 4 months ago. Mar 06, 2018 - 15:05 EST
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 4 months ago. Mar 06, 2018 - 15:03 EST
Identified
We’ve identified the problem and we’re working on a solution.
Posted 4 months ago. Mar 06, 2018 - 15:00 EST
Investigating
We’re experiencing an interruption in service, causing some buyers significantly longer wait times on the Processing page while we were trying to process the payments, including send push notifications. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 4 months ago. Mar 06, 2018 - 14:34 EST