Links within the Order Printer and Return Magic apps are temporarily unable to be opened.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2019 - 11:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 28, 2019 - 11:34 EST
Identified
Links within the Order Printer and Return Magic apps are temporarily unable to be opened. We're investigating and will keep you updated.
Posted 3 months ago. Feb 28, 2019 - 10:15 EST