Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 04, 2019 - 09:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Sep 04, 2019 - 09:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Sep 04, 2019 - 09:35 EDT
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted 19 days ago. Sep 04, 2019 - 09:33 EDT
This incident affected: Admin, Checkout, and Storefront.