Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 22:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 22:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2019 - 21:56 EDT
Investigating
Some merchants are currently unable to access or load pages in their Shopify Admin. We are investigating and will keep you updated.
Posted Nov 01, 2019 - 21:05 EDT
This incident affected: Admin.