UPS shipping rates not available at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 22, 2019 - 13:10 EDT
Update
Some stores are seeing no UPS shipping rates from their own account displayed to customers at checkout. If you use UPS from your own account as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

UPS Label purchases are also affected.

UPS rates from Shopify Shipping are unaffected.

UPS is working on a solution and we'll keep you updated.
Posted about 1 month ago. Aug 22, 2019 - 12:59 EDT
Monitoring
Some stores are seeing no UPS shipping rates displayed to customers at checkout. If you use UPS as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

UPS is working on a solution and we’ll keep you updated.
Posted about 1 month ago. Aug 22, 2019 - 12:49 EDT
This incident affected: Third party services.