Web/admin very slow
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 13:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 19, 2019 - 11:31 EDT
Update
We are aware of slow Admin page load times and image uploads. We are currently investigating.
Posted about 1 month ago. Aug 19, 2019 - 11:00 EDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 19, 2019 - 10:52 EDT
This incident affected: Admin.