Some export operations are not working correctly for some stores.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 18:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 29, 2019 - 18:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 29, 2019 - 16:56 EDT
Investigating
Some export operations are not working correctly for some stores, however no data has been lost. We are investigating and will keep you updated.
Posted 3 months ago. May 29, 2019 - 16:54 EDT
This incident affected: Reports and Dashboards.