Admin, Storefront and Checkouts not loading correctly for some stores
Incident Report for Shopify
Resolved
Starting at 18:30 UTC, a limited number Shopify stores experienced delayed processing times. This resulted in slower loading of storefronts, and high failure rates on API requests for affected stores. A fix was implemented at 19:03 UTC which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.
Posted about 1 month ago. Apr 22, 2019 - 16:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 22, 2019 - 15:03 EDT
Investigating
Some merchants are currently unable to access pages in their Shopify Admin, Storefront and Checkouts. We are investigating and will keep you updated.
Posted about 1 month ago. Apr 22, 2019 - 14:45 EDT
This incident affected: Admin, Checkout, and Storefront.