Checkout confirmation SMS not sent for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 06, 2019 - 15:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 06, 2019 - 15:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 06, 2019 - 14:53 EDT
Investigating
We are experiencing an interruption in service preventing checkout confirmation SMS from being sent for some stores. We are investigating and will keep you updated.
Posted 3 months ago. Aug 06, 2019 - 14:40 EDT
This incident affected: Checkout.